ipsw recognition failure.

Discussion in 'iPod touch Hacks' started by FX4568, Sep 14, 2010.

  1. FX4568 macrumors 6502

    Joined:
    Sep 6, 2010
    #1
    4.1 firmware.
    0.9.5 RedSn0w wont detect it.
    I go to browse, and select my 4.1 firmware for 2nd gen and all redsnow says is:
    Unable to recognize specified IPSW.
    What to do...? anyone?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    I don't think redsn0w or any other jailbreak program our there works with 4.1 yet.
     
  3. Xanders92 macrumors newbie

    Joined:
    May 13, 2010
    #3
    That's correct, you can't use redsn0w yet (for a stable jailbreak anyway). Redsn0w 0.9.5b5 can jailbreak 4.1 if you point it to the 4.0 firmware, but DONT DO THIS as it screws up the wifi, slide to unlock, and so on... even us 'easily jailbroken' device owners will have to be patient!
     
  4. FX4568 thread starter macrumors 6502

    Joined:
    Sep 6, 2010
    #4
    Ya that was the problem. I restored the ipod in 4.1 again since i couldnt take the jailbroken 4.1 The beta redsn0w makes it available for jailbreak, but the ipod is VERY unstable. and by VERY i mean REALLY unstable. So for future jailbreakers that are reading this....
    dont jailbreak until the actual official software of redsn0w or anything else is released.
     

Share This Page