IPTV problem: AirPort solution?

Discussion in 'Mac Accessories' started by marekkurlmann, Jan 27, 2009.

  1. marekkurlmann macrumors regular

    Joined:
    Mar 6, 2007
    #1
    I just moved and signed up for a triple play package. The TV part of the package is giving me quite a headache: The TV is IPTV--the set-top box must be plugged into port 2 or 3 of the DSL modem/router that the phone/Internet company gave me.

    This presents a problem: The modem/router is in my office, and my TV is in my living room.

    I've tried using an AirPort Express to pick up the network signal, but the set-top box just tells me it's searching for a signal.

    I've tweaked the network settings on the set-top box ad infinitum and haven't met any success.

    Has anyone set up IPTV wirelessly with any success? If so, please share.

    Thanks!
     
  2. gwihannom macrumors member

    Joined:
    Nov 16, 2008
    #2
    I have a similar setting for IPTV and SlingBox-SlingCatcher setup.

    Your first try was right, having your Airport Express to join existing wireless to your existing network. In this case, it would be a wireless network created by your service provider. Did Airport Express successfully connect to the router?

    Depending on the type of your router, you might have to login to it's administration page. Try and see if there is an option to allow wireless clients.

    If security is set, make sure Airport Express is connected with the security code.

    I had a wireless router/modem from Verizon, but didn't want to use wireless-G of the modem. So I deactivated wireless of the modem, and connected a wireless router via ethernet.

    I have Time Capsule connected to the cable modem, and in another room, I have Airport Express connected wirelessly to the wireless network and connected to the set-top box.
     

Share This Page