IPv6 Settings for Airport Extreme Roaming Network?

Discussion in 'Mac Accessories' started by bootz, Oct 20, 2015.

  1. bootz macrumors member

    Joined:
    Jan 7, 2014
    #1
    Hey everyone,

    I noticed internet connection issues with my ethernet-connected roaming network. The AEBS connected to the modem works fine, however I don't have internet access on the bridged AEBS. I noticed my cable modem IP mode now states "IPv6 Only", so I'm almost certain it has to do with IPv6.

    Here are my IPv6 settings under Internet Options for both Base Stations:

    Configure IPv6: Automatically
    IPv6 Mode: Native
    Enable IPv6 Connection Sharing (checked)

    On my AEBS connected to the cable mode (router mode), I see entries for the following:

    IPv6 WAN Address
    IPv6 Delegated Profile
    IPv6 LAN Address

    IPv6 Default Route is blank.

    My AEBS acting as a bridge shows nothing under:

    IPv6 WAN Address
    IPv6 Default Route
    IPv6 Delegated Profile
    IPv6 LAN Address

    , so I'm assuming my IPv6 settings on this AEBS is the issue.

    Anyone have ideas or suggestions on configuring my AEBS-bridge mode to function properly?

    Thanks a lot!
     
  2. bootz thread starter macrumors member

    Joined:
    Jan 7, 2014
    #2
    It appears the problem has to do with IPv6 DNS servers. The AEBS were not displaying anything under IPv6 DNS, however when I manually entered the Comcast IPv6 DNS servers on my computer(s) network adapter settings, I get internet!
     

Share This Page