IR remote not working. Tried (almost) everything so far.

Discussion in 'MacBook Pro' started by FilipeTeixeira, Mar 10, 2013.

  1. FilipeTeixeira macrumors member

    Joined:
    Mar 10, 2013
    #1
    Hey guys

    My apple remote is simple not working.

    Tryed so far all sorts of resets I could find.
    Candelair.
    Enable and disable.

    Still nothing happens.

    The troubleshooting suggested by apple shows that the remote is working properly, and I can see the reciever on the system profile. I'm actually experiencing this problems after I installed parallels. I also removed it but the problem persists. I wonder if there's any file that might be changed by parallels or so. I googled it already but I found no answer at all. The remote works perfectly on other computers, and yes I also tried to pair/unpair, just in case.

    Any suggestions?

    Thanks in advance.

    By the way, I have a late macbook pro 2009 with Mountain Lion installed.
     
  2. FilipeTeixeira thread starter macrumors member

    Joined:
    Mar 10, 2013
  3. FilipeTeixeira thread starter macrumors member

    Joined:
    Mar 10, 2013
    #4
    Nop. I tried the "camera" trick and it's working perfectly. Other remotes don't work here either.

    Is it possible to check it there's something interfering with the IR drivers?
    On the system profiler everything is fine and it shows that there's a IR receiver connected.

     

Share This Page