irst etter I ress on the eyboard oesn't show up

Discussion in 'macOS' started by TheNorthWaves, Dec 6, 2007.

  1. TheNorthWaves macrumors 6502

    Joined:
    Oct 13, 2007
    Location:
    USA
    #1
    Sorry i was having fun with that one...

    but it seems that my c2d mini with leopard is now having some kind of a problem where it will not recognize the initial button i press.

    It won't do it when I'm typing fast like this, but if I give it a minute and start typing again, the VERY first letter doesn't show up. This also happens when I press CTRL and click to do something - it doesn't see that I pressed CTRL. I press again, problem solved.... etc. Goes for the whole keyboard. I am using mac wired keyboard (last-gen)

    Wierd!

    Anyone else have this?
     
  2. ksmith80209 macrumors 6502a

    Joined:
    Aug 15, 2007
    #2


    My MacBook Pro does it occasionally as well...
     
  3. ClaphamChris macrumors regular

    Joined:
    May 7, 2003
    Location:
    London, UK
    #3
    ame ere, ccasionally.

    uite nnoying.

    Seriously, hoping it's a Leopard/software issue that will be addressed in 10.5.2.
     
  4. jersey macrumors regular

    Joined:
    Jul 9, 2007
    #4
    itto.

    Thought it was just me, but I guess not.
     
  5. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #5
    This has been happening since Tiger. I've called Applecare a few times about it and they never have an answer. It's appearantly all in my head.:rolleyes:
     
  6. mongrol macrumors regular

    Joined:
    Jul 16, 2007
    #6
    I get this too with my MBP. I never get it with the external keyboard plugged into it though.
     
  7. imfrog2002 macrumors 6502

    Joined:
    Oct 20, 2007
    #7
    Yes. But it's only on the first letter in each box, not every so often. It's REALLY annoying when I can't figure out why my password is showing up as wrong.
     
  8. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #8
    Add me to the list. My Santa Rosa MBP has been doing it ever since I upgraded to Leopard.
     
  9. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #9
    it happens to me when i search for something.
     
  10. blueflame macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #10
    c2d mbp, happens all the time.
    eace!
     
  11. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #11
    The same here. From time to time first letter not showing up. SR MBP 2.4:eek:
     
  12. PuterSaurus macrumors member

    Joined:
    Oct 9, 2003
    Location:
    Gulf Coast
    #12
    This just started with me today but only when creating or replying to a new email and its only certain letters. J, S so far.
     

Share This Page