Is 04.10.01 new/old baseband?

Discussion in 'Jailbreaks and iOS Hacks' started by hojoon0724, Mar 28, 2011.

  1. hojoon0724, Mar 28, 2011
    Last edited: Mar 28, 2011

    hojoon0724 macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles, CA
    #1
    So I'm a little new to the jailbreak scene.

    Before I ask, I did a bunch of google searches about it and I either got mixed answers or I didn't really find any answers. So I'm asking it here.

    First off, what's a baseband? I know it's the modem's firmware but that gets me to my second question...
    I know how to find what baseband I have but which are new and which are old? I can't seem to find a chart or anything like that.
    Third, I saw that 4.3.1 can be jailbroken but only with old baseband. But doesn't 4.3.1 come with the new baseband? Maybe I'm wrong?
    And fourth, what does it mean when a guy says 04.10.01 is vulnerable? vulnerable to what?

    So the main question is, is there any way I can jailbreak my iPhone 4 that has 04.10.01 baseband?

    Thanks in advance everyone
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
  3. hojoon0724 thread starter macrumors regular

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles, CA
  4. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #4
    Firmware => possible JB.
    Baseband => possible unlock.

    There's is a "beta" tethered 4.3.1 JB going around, but I would wait for more stable version to be release.

    And, 4.10 baseband can't currently be unlock.
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    04.10.01 is the latest baseband for your iphone.
     

Share This Page