Is Adobe Illustrator CC 2015 working on DP3?

Discussion in 'OS X El Capitan (10.11)' started by gusnyc, Jul 9, 2015.

  1. gusnyc macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    New York City
    #1
    Hi!

    I just found one post that refers to "the latest version" of AI. I just want to double check that it works with DP3. I think Ilkustrator needs Java 6. I saw reports that this version of Java is not supported by El Capitan.

    Can somebody confirm please than Illustrator CC 2015 is working in DP3?

    Thanks!
     
  2. SchlomoGoldberg macrumors member

    SchlomoGoldberg

    Joined:
    Sep 24, 2012
    #2
    Hi, gusync.

    Works flawless.

    And there is GPU support for my Intel HD4000 [ MBA 2012 ] !
     

    Attached Files:

  3. jfreed macrumors member

    Joined:
    Jun 9, 2015
    Location:
    New York
    #3
    Works over here, too.
     
  4. campyguy macrumors 68030

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    You don't need 10.11 for that, fortunately.
     
  6. SchlomoGoldberg macrumors member

    SchlomoGoldberg

    Joined:
    Sep 24, 2012
    #6
    Correct. But Metal in 10.11 supports this card, :):). Lucky me!
     

Share This Page