Is any one else having trouble downloading backgrounder?

Discussion in 'iPad' started by Mellofello808, May 5, 2010.

  1. Mellofello808 macrumors member

    Joined:
    Mar 18, 2010
    #1
    For some reason when I go to download backgrounder I get this message.

    Note: The requested modifications
    cannot be applied due to required
    dependencies or conflicts that cannot
    be automatically found or fixed.

    I'm pretty noob at JB so this is Greek to me.

    Any suggestions?
     
  2. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #2
    I got the same message the first time I tried to download it. Cydia is telling you that you need a firmware > or = to 3.0. The iPad has 3.2 so you shouldn't get that error. I went and downloaded some other things and came back to backgrounder and it installed fine.
     
  3. tac22 macrumors 6502

    Joined:
    Jun 16, 2009
    #3
    I heard some people getting the same problem, mine worked right off the bat but I think they just resprung the springboard and it worked.
     
  4. Mellofello808 thread starter macrumors member

    Joined:
    Mar 18, 2010
    #4
    okay rebooted and it downloaded.

    Awesome!!!!

    Why do we have to jailbreak for this?
     
  5. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
  6. FortWorthMac macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #6
    which backgrounder are with supposed to download on for the iPad? There is two listed.
     

Share This Page