Is anyone else experiencing sound problems with Quicktime?

Discussion in 'OS X Mavericks (10.9)' started by coldjeanzzz, Oct 12, 2013.

  1. coldjeanzzz macrumors 6502a

    Joined:
    Nov 4, 2012
    #1
    Any video I play through Quicktime has a static sound sustained throughout the entire video any time there is audio. I tried VLC player, iTunes, youtube all of these work fine. I did a SMC and PRAM reset but it didn't help.
     
  2. coldjeanzzz thread starter macrumors 6502a

    Joined:
    Nov 4, 2012
  3. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #3
    I don't think I've used QT since 2009. For the very reasons you cite today.
     
  4. coldjeanzzz thread starter macrumors 6502a

    Joined:
    Nov 4, 2012
    #4
    Unfortunately it's rather unavoidable on certain sites, like streaming Apple's Live Events. The sound problem occurs with the Quicktime app and online
     
  5. cal6n, Oct 22, 2013
    Last edited: Oct 22, 2013

    cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #5
    Yeah. I'm seeing it flipping between HD and non-HD streams. Unfortunately, they're not synced so they appear to jump and/or repeat.

    This is through safari on both the Mac and the iPad.

    *edit* Looks like they're pretty much in sync now. (7 pm UK time)

    *edit* Oops. Spoke too soon...
     
  6. coldjeanzzz thread starter macrumors 6502a

    Joined:
    Nov 4, 2012
    #6
    I wish someone could just tell me if this is happening to them, it's driving me insane. It was doing it on the GM release, I upgraded to official release and it seemed to be fixed, but I started watching a video a few days later and after pausing the video and unpausing it the problem came back. I would normally just avoid using Quicktime but there are certain websites with embedded video (like Keynotes) that utilize Quicktime and it does on there too.

    I reported it as a bug to Apple, but I have no idea if this is a widespread problem on Mavericks since no one is saying anything.
     
  7. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #7
    Yes. I get it too. QT Player X has static. QT 7 and iTunes do not.

    I reported it in the Preview phase, so we'll see if it gets addressed.
     

Share This Page