Is anyone else having a problem with corruption of graphics after...

Discussion in 'iMac' started by imahawki, Aug 29, 2011.

  1. imahawki macrumors 6502a

    Joined:
    Apr 26, 2011
    #1
    ... doing screen sharing to a 2011 iMac?

    I am getting the issues noted in the attached screenshot but only (I THINK) after connecting to my iMac via screen sharing from my MBA. It goes away after a reboot.

    I didn't annotate the image, see the rainbow-like corruption in the entire dock and the menu bar at the top.
     

    Attached Files:

  2. Ravi-G macrumors newbie

    Joined:
    Jun 6, 2010
    #2

    I had the same problem on my iMac 27 3.4 quad core. I took it to the apple store. They ran some tests and couldn't exactly figure out what was wrong with my computer. They told me that the graphics card could be bad and they also offered me another computer. Since, it was a custom order iMac I contacted Apple online store and they Refunded me the money. I had just bought macbook pro 2 weeks after I purchased iMac so I didn't need iMac anymore. I ended up returning the computer and they refunded me the full amount even after 30 days of purchase.
     
  3. Qwaf macrumors member

    Joined:
    Sep 11, 2010
    #3
    Many people seem to be getting this and are putting it down to Lion, as people who had these new iMacs before Lion came out said they never had it before. So it seems like it is a software issue.
     
  4. neo-cd macrumors newbie

    neo-cd

    Joined:
    May 25, 2010
    #4
    I have the same problem here.

    In my case, this problem appears when I watch a full screen video on YouTube (720p and greater).

    At the beginning, I thought that it was a problem with Safari and I switched to Google Chrome but I have the same problem with both browsers.

    I hope it's a software issue...
     
  5. igouroum macrumors newbie

    Joined:
    Feb 15, 2011
    Location:
    berlin
    #5
    Graphical issues under google chrome

    I'm getting quite a few graphical artificats on my display when browsing the web using google chrome. When I scroll down page, I notice some tearing. Is this a spread issue, or is something wrong with my hardware? Thanks
     
  6. MoreAwesomeDanU macrumors regular

    MoreAwesomeDanU

    Joined:
    Dec 4, 2010
    #6
    im having the exact problem, except its a bit more extreme. Sometimes when i move the browser window from one screen to the next, the entire window becomes corrupted/full of artificats... And since yesterday, my second screen started having random flickers... Gonna take the imac into the apple store sometimes later this week and check it out.
     
  7. igouroum macrumors newbie

    Joined:
    Feb 15, 2011
    Location:
    berlin
    #7
    hardware of software issue?

    Could this issue be hardware related? or is it plain bad programming?
     
  8. basher macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #8
    Screen sharing works fine for me.

    If memory serves me there was a thread on this very topic. I recommend you do a forum search to see if there's anything notable there.
     
  9. Prekesh macrumors regular

    Prekesh

    Joined:
    Jan 12, 2009
    #9
    I bought a new 27" iMac this year in May. Since "upgrading" to Lion i've had these problems in the past few days, mainly when I'm using flash and watching videos on youtube... I uninstalled flash and the problems seem to have gone. I bet it's a software problem... :/
     

Share This Page