Is anyone else running Mavericks on a 4,1 Mac Pro experiencing frequent app crashes?

Discussion in 'Mac Pro' started by Mac Pro 2009, Mar 7, 2014.

  1. Mac Pro 2009 macrumors member

    Joined:
    Jan 3, 2014
    #1
    I have had Spectraview crash, iPhoto, iMovie, Filezilla and a couple of othersall within the last week, it feels like no app is safe from crashing! Techtools Pro says my hardware is fine and passes all tests with flying colours and I did a clean install since the first few crashes... What could it be? Mavericks?

    I've got 32GB of brand new OWC RAM, a powerful graphics card, brand new hard drives... Really desperate here... I use my mac for work and I can't make sense of the crash reports...
     
  2. Robert Davies macrumors 6502

    Robert Davies

    Joined:
    Jul 28, 2011
    Location:
    People's Republic of Wrexham
    #2
    Sincerely, if there was an issue, we'd have heard about it here first - we haven't, so the finger is pointing at an aspect of your setup.

    A methodical, swapping in 'known good' components, is probably what you need to do here. There are many variables, you indicate that the RAM and drives are new.

    My gut feeling would be to swap the RAM for the previous config.
     
  3. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #3
    I'm leaning toward bad RAM too.

    Run MEMTEST86 from a boot disk. If you run it as an app after booting, it cannot check any of the memory reserved by the OS.
     

Share This Page