Is anyone getting video freezing on their new MBP?

Discussion in 'MacBook Pro' started by uv23, Jul 19, 2009.

  1. uv23 macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #1
    I have a 13" MBP with 4 gigs of ram and the OEM 500 gig drive, and have been experiencing sporadic freezing when watching videos. At first this seemed to only happen when using Front Row. When I used the google, it told me to try disabling the "put hard drive to sleep" option. I did so and the next movie I watched played with no interruptions, so I thought all was well. Unfortunately tonight I rented a movie off the iTunes movie store and it froze 5 times. Each time it comes back after 5 seconds or so, slightly skipped forward. If I rewind it, it plays through that scene fine. This is driving me batty, and I was wondering if anyone else is experiencing the same thing. Cheers.
     
  2. uv23 thread starter macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #3
    I've run a bunch of maintenance already but will try that. I found some other people with 13" MBPs reporting the exact same issue on the Apple discussion forums.
     
  3. tlauer1 macrumors newbie

    Joined:
    Jul 11, 2009
    #4
    I think mine is doing the same thing. I have a one of the early 15" uMBPs but the hard drive has been upgraded to the WD Scorpio Black. I have been trying to figure out whether it is the hard drive, i.e. a WD problem, or the computer, i.e. an Apple problem.

    It freezes a lot when I am playing video but I can't remember if it is always during video playback. It sounds like a broken record when it freezes. Also, I don't get any warning messages when it freezes. No messages telling me to restart the computer due to some kind of failure. It just freezes and sounds like a broken record.

    By the way, I also upgraded the RAM but have ruled that out as being the source of the problem.
     
  4. uv23 thread starter macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #5
    In my case the video freezes and the audio goes silent for the duration. That could be a digital output thing.
     

Share This Page