Is anyone's 2011 iMac connecting to 802.11g?

Discussion in 'iMac' started by Mijumaru, Jun 14, 2011.

  1. Mijumaru macrumors newbie

    Joined:
    Jun 10, 2011
    #1
    Mine is not, only Wireless N.

    Just want to make sure if my iMac is defective or not
     
  2. Peteman100 macrumors 6502

    Joined:
    Apr 28, 2011
    Location:
    Berkeley, CA
    #2
    Maybe your router is set to only broadcast wireless-N?
     
  3. Mijumaru thread starter macrumors newbie

    Joined:
    Jun 10, 2011
    #3
    My router does not have Wireless N

    I can connect and get a response from other Wireless N networks in the area, but no wireless G networks.

    All 802.11g networks that show up on my airport list, including all 3 routers that my ISP has sent me, get connection timeouts when I try to connect
     
  4. tsugaru macrumors 6502

    Joined:
    Feb 9, 2003
    Location:
    Edmonton
    #4
    My 27" iMac works fine on 802.11g.
     

    Attached Files:

  5. leeds utd fc, Jun 14, 2011
    Last edited: Jun 14, 2011

    leeds utd fc macrumors member

    Joined:
    Mar 7, 2009
    Location:
    Leeds UK
    #5
    My 21.5" 2011 iMac works fine on 802.11g too.
    Hope you get it sorted soon!
     
  6. Mijumaru thread starter macrumors newbie

    Joined:
    Jun 10, 2011
    #6
    I'm starting to come to the conclusion that my airport card is defective.


    The website states under the new iMac's specs that the airport card should be compatible with not just n and g, but all the other protocols as well.

    Problem is this.

    As of today, it has been 14 days since ordering it.

    If I am to return it, does it have to be within 14 days of ordering it or 14 days of receiving it?
     
  7. Herdfan macrumors 6502

    Joined:
    Apr 11, 2011
    #7
    How do you get the info on each AP to display?

    Thanks.

    Sorry for the mini-derail.

    Edit: Nevermind. I was Option Clicking the current AP and not the "fan".
     
  8. kcossabo macrumors member

    Joined:
    May 25, 2011
    Location:
    Virginia, USA
    #8
    I thought that was cool too, and thought, OSX, it is probably an option click, and that it was...

    Option Click the wiFi icon
     
  9. cooky560 macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #9
    No problems with wireless here on the off chance I use it
     
  10. kcossabo macrumors member

    Joined:
    May 25, 2011
    Location:
    Virginia, USA
    #10
    I had issues, to resolve them, I (with advice from Apple) boot from the install DVD, then repaired permissions of the HD.

    The 'n' indication is on my 'g' network too.
     
  11. vhp3 macrumors regular

    Joined:
    Jul 12, 2008
    #11
    How do you show the extra information about your network. Mine only shows the router connected.
     
  12. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #12
    As stated before, you hold down the OPTION key while clicking the AirPort icon.
     

Share This Page