Is Cydia already patched in redsn0w 0.9.6b4?

Discussion in 'Jailbreaks and iOS Hacks' started by TimSS, Nov 23, 2010.

  1. TimSS macrumors member

    Joined:
    Nov 4, 2009
    #1
    I just tried jailbreaking my iPhone 4 with redsn0w 0.9.6b4. After working through a minor host file issue, I updated to 4.2 and jailbreak seemed to go without a hitch. However, the Cydia icon is blank (white) and won't launch.

    Searching Google, I found lots of posts regarding installing a Cydia patch, but most were posted a few days ago and seem to be for 4.2.1 GM and earlier versions of redsn0w. I tried the various tutorials, but with no success; I couldn't SSH in after installing the open_ssh.tgz bundle as instructed.

    So, right now I'm starting from scratch with a fresh 4.2 install that I'm going to jailbreak with redsn0w downloaded from another mirror, in the hopes that Cydia will install correctly this time. If not, I'll have to just keep trying to install the open_ssh bundle so I can ssh the Cydia patch into the phone.

    Just wondering if anyone was able to successfully launch Cydia (without patching it) after jailbreaking with redsn0w 0.9.6b4? Thanks.
     
  2. TimSS thread starter macrumors member

    Joined:
    Nov 4, 2009
    #2
    Nevermind. Even though the directions say that you need to launch redsn0w to do anything, it wasn't intuitively obvious to me that I needed to do so before running Cydia for the first time (this is my first time with a tethered jailbreak).

    Maybe my mistake will save someone else some headache.

    All seems to be OK now.
     
  3. andrewwg94 macrumors member

    Joined:
    Aug 5, 2009
    #3
    dude! thank you soo much. i was in the exact same boat as you and you saved me a headache. thank you
     
  4. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #4
    I had the same problem the first time. Rebooting with Redsn0w does the trick. I can't wait till this isn't a tethered JB anymore. It's a freaking huge pain to troubleshoot which apps work and which don't right now.
     
  5. christopherli macrumors newbie

    Joined:
    Nov 24, 2010
    #5
    I did it successfully. It includes Cydia patch. After you install Cydia into your phone, you need reboot tethered.

    I installed OpenSSH thru Cydia and tested the following software running well under 4.2.1:
    1. SBSetting (just use Activator, don't try to use other functionality)
    2. KuaiDial
    3. Installous
    4. Remove Recents

    Don't use QuickDo.
     

Share This Page