is downgrade from 3.1.2 to 3.0 possible in 3g?

Discussion in 'Jailbreaks and iOS Hacks' started by aerosparks, Oct 22, 2009.

  1. aerosparks macrumors newbie

    Joined:
    Oct 22, 2009
    #1
    i want to unlock my phone which has 3.1.2 firmware which at present doesnt have any unlock software.
    so is it possible that i can downgrade my phone so that i can unlock it??
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If your phone is at 3.1.2 firmware, you probably have updated the baseband to 5.11.xx which cannot currently be unlocked. Go to Settings/General/About and all the way down to modem firmware to check baseband version.

    Since it is a 3G, you can downgrade the firmware (not the baseband) to any version you want and jailbreak but not unlock at that version.

    You have one small possible hope. If you jailbreak your phone, install Fuzzyband thru Cydia and see if you have bootloader 5.08. If so, Fuzzyband can downgrade your baseband. If you have 5.09 or higher, you are stuck.
     
  3. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #3
    Do you have to downgrade before you jailbreak? I thought pwnage 3.1.4 allowed you to JB 3.1.2. If so, does that work for 3gs also?

    Do To recent troubles...I'd give it a shot =]
     

Share This Page