Is iChat down/broken with 10.7.2?

Discussion in 'Mac Apps and Mac App Store' started by soLoredd, Oct 13, 2011.

  1. soLoredd macrumors 6502a

    Joined:
    Mar 12, 2007
    Location:
    California
    #1
    Updated to 10.7.2 yesterday for iCloud, now I cannot get my iChat to connect. Anyone else having this problem?
     
  2. johnsbigode macrumors newbie

    Joined:
    Oct 13, 2011
    #2
    i have the same problem..!!!

    i click connect and nothing happens... just after the 10.7.2 update
     
  3. phantomsauce macrumors member

    Joined:
    Jun 24, 2011
    #3
    If you are having problems signing in with AIM on iChat go into iChat Preferences, click the Accounts tab, click the AIM account on the left hand side then click the Server Settings tab to the right. Uncheck Use SSL and try signing in again, should work fine after doing that.
     
  4. jsm4182 macrumors 6502

    Joined:
    Apr 3, 2006
    Location:
    Beacon, NY
    #4
    I had problems with aim in iChat when i first updated to 10.7.2 but not the other services i use(Facebook, google talk, mobile me). Then after about an hour it started working again, I didn't change anything.
     
  5. johnsbigode macrumors newbie

    Joined:
    Oct 13, 2011
    #5
    I use gtalk... ive unchecked SSL... and nothing... all the same

    can someone please help...
    it seems it only with me

    thanks
     
  6. Danny Mac macrumors member

    Danny Mac

    Joined:
    Jun 20, 2007
    Location:
    Seattle, WA
    #6
    Having the same issues with all the IM accounts I use on iChat. They like to connect and disconnect at their leisure. On my Yahoo Messenger account even if it is connected, sometimes it has "errors" sending messages. A first for me and iChat.
     
  7. Cartaphilus macrumors 6502a

    Joined:
    Dec 24, 2007
    #7
    I have the same issue. Occasionally it appears that I can log in and connect, but even then my Buddy List is unpopulated and it won't take additions. I too tried to change the AOL server to login.oscar.aol.com, and the port to 443, as recommended in several fora, but nothing works. I have a scheduled call with Apple support in the morning, and I'll post anything meaningful I learn.
     
  8. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #8
    It's working for me. In fact, I am using it right now.
     
  9. Cartaphilus macrumors 6502a

    Joined:
    Dec 24, 2007
    #9
    Fix!

    I just spoke with Apple Support and was given a fix that worked for me. The rep instructed me to do a P-RAM reset, which apparently clears out the cache on the video card. To perform this operation:

    1) Power down the computer with the power adaptor connected;

    2) Simultaneously depress the Option, Command, P and R keys, as well as the Power button;

    3) Keep all five depressed until you hear the SECOND startup sound (the rep calls it a "chime"), then release;

    4) When the computer finishes booting, you can open iChat.

    My very uneducated guess is that something about the upgrade to 10.7.2 or the installation of iCloud fills up the cache. This rep was able to verify that others have reported this issue online, but he had been furnished no guidance from Support, and he just solved this on his own on the fly, first try. I like Apple products for many reasons, but being able to receive this quality of support may be among the most important to me, especially after dealing with the poorly trained and ill-qualified support personnel virtually all other consumer companies generally employ these days.
     
  10. johnsbigode macrumors newbie

    Joined:
    Oct 13, 2011
    #10
    It worked fine!!!!!! thanks man!!!:apple:
     
  11. macmanjim macrumors newbie

    Joined:
    Dec 7, 2004
    #11
    Fixed

    I had the same issue. I deleted the .Mac account and recreated it. That fixed it. Checking and unchecking SSL did not.
     

Share This Page