General Is iLEX RAT or Semi Restore compatible with the iOS 7 jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by braxton34, Jan 6, 2014.

  1. braxton34, Jan 6, 2014
    Last edited: Jan 6, 2014

    braxton34 macrumors member

    Joined:
    Mar 18, 2012
    #1
    Has anyone tested either of these jailbreak restore tools for compatibility with iOS 7? Obviously, this will become more important once the 7.0.4 window closes (if a restore is needed and one wants to maintain the jailbreak).
    Does anyone know if the developers are working on updates??
     
  2. Demonface macrumors 6502a

    Joined:
    Mar 13, 2012
    Location:
    Jersey/Miami
    #2
    This is something that I would like to know also.
     
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #3
    Yes!

    I've used it twice now with excellent results and no negative side-effects.
    (One note: If you're going to go that route and you have f.lux installed, remove it first. For some reason iLex Rat doesn't and although there is a sort of fix at the end of your restore, it's easier to remove it first thing.)
     
  4. HeliTeknik macrumors member

    HeliTeknik

    Joined:
    Dec 25, 2013
    #4
    What was your device and iOS version when you tried iLex RAT
     
  5. JakeOcn macrumors newbie

    Joined:
    Aug 18, 2013
    #5
    I just tried iLex RAT using iPhone 5 iOS 7.0.4 had flux installed and work perfectly
     
  6. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #6
    iPhone 5 on 7.1 b2
     
  7. ocbarrio, Jan 8, 2014
    Last edited: Jan 8, 2014

    ocbarrio macrumors newbie

    Joined:
    Jan 7, 2014
    #7
    Hi people!

    I have an iPhone 4S with 7.0.4. I install ilex rat but I'm not sure to test it. I was with 6.1.3 with no jailbreak since june, and now I'm so scared about testing anything. I have f.lux instaled, uninstall it is not a big deal for me. What do you say? I want to restore removing all apps and settings, maybe jailbreak too, in order to start from zero.

    One more thing! What version of ilex have do you used?

    Thank u!
    And sorry by my english!
     
  8. michaelrw10 macrumors newbie

    Joined:
    Jan 25, 2014
    #8
    I just used the Restore feature in iLEX RAT (from inside the app, not command line), it worked really well, but when it was complete, my cellular service was "Searching..."
    I went through the whole process of setting up as a new phone, but nothing changed. I just decided to do a clean restore back to stock 7.0.4 and reapply my JB. Maybe I couldve fixed it somehow without restoring but I didn't feel like messing around with it.
     
  9. z06gal macrumors 6502

    Joined:
    Aug 30, 2011
    #9
    I used it via command line to restore my 5s a couple days ago and it worked perfectly :)
     
  10. michaelrw10 macrumors newbie

    Joined:
    Jan 25, 2014
    #10
    which feature did you use?
    i.e. - which option (number) did you choose? (after you ran the 'rat' command)
     

Share This Page