is iMessages and safari fixed in 10.10.3 ?

Discussion in 'OS X Yosemite (10.10)' started by anonymous4a, Apr 8, 2015.

  1. anonymous4a macrumors 6502

    Joined:
    Aug 6, 2012
    #1
    I recently updated to 10.10.2 yosemite and hate it. My iMessages on my macbook aren't syncing and my safari history from before is gone. ( Now it just records my recent history from 10.10.2 onwards.. Is iMessages syncing and safari fixed in 10.10.3 ?
     
  2. deviant macrumors 65816

    Joined:
    Oct 27, 2007
    #2
    iMessage are working on mavericks and yosemite 10.10.2 just fine here. not sure what problem you have though..
     
  3. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #3
    now can you actually delete images within iMessage on Yosemite though (in details). cant believe it still hasnt been fixed
     
  4. deviant macrumors 65816

    Joined:
    Oct 27, 2007
    #4
    just tried - nope. but i don't really care. i remember i couldn't send iMessages from a mac, always showed error on first try. THAT was a problem.
     
  5. BigBear14 macrumors member

    Joined:
    Oct 17, 2014
    #5
    What do you mean?

    Like if you delete a message on your iPhone it'll delete automatically from your Mac? If so, that hasn't been fixed, though i think it's intentionally like that. It's irksome to me too, i prefer it to sync.
     
  6. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #6
    if u go into a conversion on your iPhone and click on details u get an overview and can delete all attachments at once. u get the same overview on your Mac but if you delete it there it doesn't actually get detected but instead just stays there
     
  7. anonymous4a thread starter macrumors 6502

    Joined:
    Aug 6, 2012
    #7
    Like I can't see any of my conversations with people that I've sent messages to on my MacBook , it's just a blank . Where as I can see all of my messages on iphone. I can still receive notifications on MacBook when someone sends me a message , but when i open up iMessages , it's just blank .. this just started in 10.10.2 , didn't have this in 10.10 ..
     

Share This Page