Is iMovie '06 compatible with Leopard?

mrjaja

macrumors newbie
Original poster
Aug 24, 2007
23
0
Glasgow
As you know, if you have got the new iMovie '08, you can choose to download iMovie '06 from Apple's website.

It's safe to say iMovie '08 is compatible with Leopard, but is iMovie '06?

Thanks in advance :)
 

iQuit

macrumors 6502a
May 13, 2005
517
1
funny

I can't get iMovie 6 to work with Leopard. Every other app besides iChat seem to be working fine.
 

Similar threads

  • habeebkambrath
4
Replies
4
Views
356
  • BrotherNight
3
Replies
3
Views
547
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.