is iOS5 iPad 2 activation server down? (iOS5 help!)

Discussion in 'iPad' started by AutoUnion39, Jun 8, 2011.

  1. AutoUnion39, Jun 8, 2011
    Last edited by a moderator: Jun 8, 2011

    AutoUnion39 macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #1
    Got my UDID registered from a friend.

    Does it take a while before the device activates?

    What it says on my iPad screen

    [​IMG]

    what iTunes says

    [​IMG]

    i'm in the process of going back down to 4.3.2 and installing it again.
     
  2. markparker macrumors newbie

    Joined:
    Sep 2, 2009
    #2
    im in the same boat--- but i just registered my udid....so im gonna wait a bit
     
  3. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
  4. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #4
    It looks like your UDID wasn't added correctly. I think if you want to revert, you'll need to go back to 4.3.3 (not 4.3.2) as this is the only version being signed by Apple at the moment.
     
  5. AutoUnion39 thread starter macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #5
    The thing is, it DID get registered. I saw it with my own eyes being put in.
     
  6. Brandrune macrumors member

    Joined:
    Mar 22, 2011
    #6
    Triple check the UDID. Remember it should be 40 characters and case sensitive.
     
  7. AutoUnion39 thread starter macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #7
    Did not know that. alright, i will tell him to change it
     
  8. mackcat macrumors newbie

    Joined:
    Mar 3, 2011
    #8
    THis is annoying

    this happened to me too
    I have the Apple activation email and the udid is correct, but i still have the same problem. Same screens as him. I went into recovery mode and restored ios 5 to it, but the same thing happens. I am stuk, sinc this is a verizon ipad 2:(
     

Share This Page