is it down?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Harmush, Apr 20, 2009.

  1. Harmush macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #1
    its not letting me log in. all credentials are correct.
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  3. w3cum macrumors regular

    Joined:
    Oct 12, 2008
    #3
    Down Again?

    anyone else having trouble getting Mobile Me Mail? is the service down again?

    I am in Washington DC
     
  4. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #4
    I cannot send mail from 3 macs in different locations using apple mail... Mail cannot connect to apple servers. I tried another server from my isp and that worked.
     
  5. slick316 macrumors 6502

    Joined:
    Sep 28, 2005
    #5
    I'm having no problems getting mail, its just that none of my mail is going out.

    I tried from Mail.app, iPhone, and me.com, same results, can't send it.
     
  6. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #6
    I seem to be receiving MM mail but cannot send anything using their servers. I have to use gmail to send.

    EDIT: However, I did notice several macrumors emails came in at once, so they are probably having problem that direction too.
     
  7. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #7
    Update...

    I can't send email using mail app from 3 mac's. They just hang in my outbox.

    I have received no mail in mail app.

    I tried sending test email to myself using web app, that appeared to work - but I do not receive them locally or in me.com...

    Working with the IRS today - not good.
     
  8. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #8
    Same here, can receive fine but cant send out, used my ISP smtp server and worked fine
     
  9. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
  10. AnDi86 macrumors 6502

    Joined:
    Jan 15, 2007
    Location:
    Ballymoney N.Ireland
  11. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #11
    I'm not having issues either way from mail.app and from me.com in the US

    However, this says otherwise:
    [​IMG]
     
  12. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #12
    I sent myself a test from my Gmail account that has yet to appear. Something is awry.
     
  13. MattG macrumors 68040

    MattG

    Joined:
    May 27, 2003
    Location:
    Fletcher, NC
    #13
    Yes, same here...has been like this all day for me. Really annoying!!!
     
  14. mac&cheesey macrumors 6502

    Joined:
    Dec 21, 2008
    #14
    The problem continues

    The email delay is still ongoing. My wife just got a message I sent her about 3 hours ago.

    m&c
     
  15. dmk1974 macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #15
    The last couple of days, my e-mails have been delivered about 5 to 48 minutes after they are sent. I've done multiple tests to and from other e-mail accounts and its definitely a mobileme issue.
     
  16. duky macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    North Carolina
    #16
    Same on my front. Sending emails is working as it should but receiving sometimes works sometimes doesn't. No clue what's going on,
     
  17. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #17
    I tested it the other way last night; sending was working just fine but receiving was not, so I did an online chat with MobileMe support.

    They told me it was just residual effects of the "unscheduled maintenance" performed earlier in the day. A little while later all the tests I'd sent to my MobileMe account started coming in, but a test I sent myself about an hour ago still hasn't made it.
     
  18. slashjunior macrumors regular

    Joined:
    Jan 19, 2007
    #18
    Could it be a GMail issue? I have sent some test messages from other email accounts and it is only ones from GMail that get delayed. Emails from Yahoo get pushed straight to me.
     
  19. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #19
    Possibly. I sent an test from my work account and it came through instantly, but my wife sent me one from her work account that has yet to appear.
     
  20. jarjarblinks macrumors 6502

    jarjarblinks

    Joined:
    Nov 15, 2008
    #20
    Mail receipt has been slower today, varying from 5mins late to 4 hours.

    Boo.
     

Share This Page