Is it just me or do lockinfo notifications not work?

Discussion in 'Jailbreaks and iOS Hacks' started by NorrisKillsKids, Aug 20, 2010.

  1. NorrisKillsKids macrumors 6502a

    Joined:
    Jan 14, 2008
    #1
    Just want to make sure it's not just an issue I'm having but notifications don't work at all, no number next to it, doesn't recognize any notifications, does absolutely nothing. Also weather won't refresh one its own.

    Are these known bugs that are being fixed or is it working for someone? I'm using an iphone 4 by the way.
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    I know this isn't particularly helpful to you, but my notifications and weather work perfectly in LockInfo. Twitter didn't work for a while, but that was recently updated and now works fine.
     
  3. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #3
    This happened to me before and it was due to other packages running at the same time. Not sure what else you're running, but it might help to see which packages are running on your lockscreen, or wherever, and see if disabling some fixes this problem. For me it was due to my "tap to click" package I installed. Once corrected everything worked fine.
     
  4. NorrisKillsKids thread starter macrumors 6502a

    Joined:
    Jan 14, 2008
    #4
    All I have installed is lockinfo and SBSettings. The only plug in I have activated besides notifications is Lock Weather.

    I've deleted/re-installed a few times already. I seriously can't imagine why this isn't working when everything else does. I'm running OS 4.0.1 btw.
     
  5. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #5
    I can't imagine what it is either. Notifications are working great on my iPhone 4 and worked great on my 3Gs when it was on 4.0.1.

    Very strange. Have you emailed David (the dev/owner)?
     
  6. hlkc macrumors regular

    Joined:
    Jan 15, 2008
    #6
    As far as I know, they all work. But it needs a lot of tweaking/testing in the UI in order to show up to Lock or Home screen.
     
  7. NorrisKillsKids thread starter macrumors 6502a

    Joined:
    Jan 14, 2008
    #7
    So any ideas on little things I can try to kickstart it? I tested the mail, twitter, etc... and they all worked so I'm all out of ideas.

    I won't bother deleting/re-installing since I've done that a few times already. I can't be the only one with this issue :(

    edit: no I haven't emailed him. Will that do anything for me?
     
  8. iamthekiller macrumors 6502a

    Joined:
    Feb 3, 2010
    #8
    Lockinfo is pretty ****ing buggy right now. It won't save any settings unless I respring, and some of the settings just don't even do anything, notifications half-work.
     
  9. NorrisKillsKids thread starter macrumors 6502a

    Joined:
    Jan 14, 2008
    #9
    Yeah it's pretty disappointing for me. Guess I'll see what happens next update. I emailed David as well about it.
     
  10. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #10
    Notifications aren't working for me either. David will get it worked out though.
     
  11. NorrisKillsKids thread starter macrumors 6502a

    Joined:
    Jan 14, 2008
    #11
    It worked for We Rule just now but it wouldn't work for an email or an app store update. Both had badges but notifications said nothing. Weird that it worked for We Rule though. Is it supposed to show app store and email notifications? I assume yes...
     
  12. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #12
    Yes it is supposed to show email, no not supposed to show app store updates.
     
  13. Cynikal.Mindset macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    Guelph ON, Canada
    #13
    My lockinfo works fine, email, sms, push notifications, calendar and weather.
     
  14. philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #14
    Having the same issues. Notifications don't work and weather will not refresh on its own.

    iPhone4
     
  15. MrThompsonR macrumors 6502

    MrThompsonR

    Joined:
    Dec 15, 2009
    #15
    There are seperate settings for apps now with Push Notifications that can be toggled on/ off... ? Are you sure the ones you want are turned on in Settings?
     
  16. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #16
    Same for me...

    S-
     
  17. philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #17
    I have checked all notifications and they are on. It appears that plenty of people are having the same issue?
     
  18. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #18
    He has a site where you can submit bug reports. Hopefully someone can give it because I can't remember it. For the record mine works fine but I know everyones set ups are different :)
     
  19. froggiemlm macrumors member

    Joined:
    Jun 21, 2010
    #19
    did you check the lockinfo settings to ensure notifications are on?
     
  20. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #20
    Mine works perfectly as well. Took a little tinkering in each plugin in the settings but after adjusting everything, it works flawlessly.
     
  21. doboy macrumors 68000

    Joined:
    Jul 6, 2007
    #21
    For people who are having issues, I would suggest to turn off the features that are causing problems and reboot then turn it on again. I had issues with weather not updating and some of the counts not showing, but was all resolved after turning off and on those specific features. BTW, I'm running the latest update from Cydia, which is 2.3.4.14. Just try combination of switching on and off and rebooting/respringing.
     
  22. gapperonduty macrumors 6502

    Joined:
    Jun 30, 2010
    #22
    Just double checking too if it's just me...

    if you go to settings/notifications - meebo (or whatever your IM is) and turn alerts to OFF (sound and badges are ON), LOCKINFO will not update or show notifications alert on your lockscreen.

    HOWEVER, if the alerts are set to ON, then everything worked perfectly.

    is this the case for others and is this the way LOCKINFO works, that is, the notification has to be in ALERT form, and not sound or badge, for the lockscreen to register the count?

    thanx!
     

Share This Page