Is it just me or does the new iTunes 11.4 doesn't seem to sync devices wirelessly?

Discussion in 'iOS 8' started by comics addict, Sep 12, 2014.

  1. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #1
    I updated to the new release of iTunes 11.4 that brings with it syncing compatibility with devices running iOS 8 and it works just as expected when it my phone is plug in but it doesn't register it wirelessly like I could do before with the previous version of iTunes & iOS 7. Anybody else having problems or could it be an issue with my setup ?
     
  2. Ripcord83 macrumors member

    Joined:
    Jun 12, 2009
    Location:
    Bay Area, CA
    #2
    i've noticed this as well. there will probably be some sort of update to fix it. hopefully.
     
  3. Wags, Sep 15, 2014
    Last edited: Sep 15, 2014

    Wags macrumors 6502

    Joined:
    Mar 5, 2006
    Location:
    Nebraska, USA
    #3
    I cannot sync at all on one of my machines since 11.4 update. Wired or Wireless. The device shows up but sync button grayed out and backup does not work either.
     
  4. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #4
    Wireless syncing has never worked reliably for me. Usually it works for a short time, then never again.

    I gave up on it, and just sync wired. I figure, I sit in front of my Mac for enough time regularly that I can just plug in and sync then.
     
  5. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #5
    Yes, I could have written this exact thread any time over the last 2 years or so.
     
  6. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #6
    It was working for a short period of time for me, but not reliably. I agree though, for something that was released with iOS5, they sure can't seem to get it to work well.
     
  7. Skika macrumors 68030

    Joined:
    Mar 11, 2009
    #7
    Doesnt work for me as well, very disappointing. IPad Air, iPhone 5 both on GM.

    Worked fine before iOS8 and new iTunes.
     
  8. jayes macrumors regular

    Joined:
    Oct 11, 2011
    #8
    I am running 7.1.2 and having the same issue with the updated iTunes 11.4.
    I have three i Devices. The only device that "works" is the one that is physically plugged into the USB port. The other two are visible under Devices, but you can't sync them or do much of anything to the contents other than "see" what is there. If I switch out and put a different iDevice on the USB, it does not become active and "work" until I close down iTunes and start it up again.

    Honestly can't recall what things were like in 11.3 as I was not paying as much attention to details. Saw the update and it said it was needed for use with IOS 8 and I was getting things ready for my iPhone 6.

    Also would add that I got an error message when I installed itunes 11.4 that the system extension "//system/library/extensions/appleusbethernethost.kext" was installed improperly. After several calls to Apple, the resolve was to remove the file and re-download iTunes 11.4. Have not seen the message again, but then it only popped up for a second time when I updated a different app so won't know until the next time I try to upgrade an app.
     

Share This Page