is it my screen or video card?

Discussion in 'MacBook Pro' started by Edwin124, Mar 1, 2009.

  1. Edwin124 macrumors member

    Joined:
    Jan 13, 2009
    #1
    as of late i've noticed that upon start up when the screen is white it looks like there are flood lamps on the bottom of my screen pointing/lighting upwards across the whole screen and it really bugs me as you can tell it is there when browsing and the screen is white, to get rid of it i have to restart it, sometimes up to 4-5 times before i can get them to go away. also i've been noticing that my screen flickers every now and then

    i just got my MBP on wednesday from the online apple refurb store and i'd hate to have to send it back :(

    forgot to mention it is an early 2008 model
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  3. lazydesi macrumors 6502

    Joined:
    Oct 30, 2006
    Location:
    Gr8 Adelaide
    #3
    they are called vertical strips and due to bad display. those vertical strips are common for early 2008 model. just give a call to apple and ask them to fix it.
     
  4. Edwin124 thread starter macrumors member

    Joined:
    Jan 13, 2009
    #4
    thanks!

    looks like i may be w/out the MBP for a week or so as i have no apple store nearby
     
  5. tamasvarga67 macrumors regular

    Joined:
    Sep 29, 2007
    #5
  6. GlynJones macrumors 6502

    Joined:
    Jun 15, 2005
    #6
    Sorry to hear that.

    I got the same model refurb as you last week as well and mine is in the Apple Store for repair as well.

    They are sending out refurbs that should not be sent out at the moment.
     

Share This Page