Is it possible to disable spell check systemwide?

Discussion in 'OS X El Capitan (10.11)' started by scrmtrey, Oct 1, 2015.

  1. scrmtrey macrumors regular

    scrmtrey

    Joined:
    Mar 28, 2013
    #1
    Is it possible ?

    None of the method from yosemite works anymore.
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    If method from Yosemite doesn't work, try disabling rootless from recovery partition first.
     
  3. scrmtrey thread starter macrumors regular

    scrmtrey

    Joined:
    Mar 28, 2013
    #3
    Rootless wont help. Cause none of this methods do anything special.

    1) Renaming the Resource folder in Content of AppleSpell service (no resource folder, it is not hidden either).
     
  4. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    anyone? every time i open: notes, stickies, textedit (including after any reboot), i go into Edit>Spelling and Grammar, and uncheck "Check spelling while typing". annoying that i can't set that to stay OFF. Unchecking "correct spelling automatically" (in System Preferences>Keyboard>Text) doesn't change this.

    just wondering if there's a way (terminal or otherwise) to keep this disabled in Notes, etc...
     

Share This Page