iPhone Is it possible to restore iphone 4 to ios 6.1.2?

Discussion in 'iOS 7' started by ergi2468, Dec 10, 2013.

  1. ergi2468 macrumors newbie

    Joined:
    Aug 27, 2013
    #1
    Hey! I have an Iphone 4 ios 5.1.1 and i want to update it to ios 6.1.2 but i don't know for sure if that's possible now that ios 7.0.4 is out. I've tried restoring with itunes with 6.1.2 ipsw downloaded but 3194 error shows up. So is it possible to update to 6.1.2? Thanks for reading and sorry if i've asked something alredy asked!
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    It's only possible if you were jailbroken before and saved your 6.1.2 blobs. If not, then no, it's not possible.
     
  3. thegrants82 macrumors 65816

    Joined:
    Jun 15, 2013
    Location:
    Right here
    #3
    Yes it is possible and easiest with a 4, although most will tell you that it's not. Just google how to do it. You will need your cable and a laptop or pc. No jailbreak required.
     
  4. ergi2468 thread starter macrumors newbie

    Joined:
    Aug 27, 2013
    #4
    The reason i came here was because i couldn't find anything on google. Can you please post a link? thanks
     
  5. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #5
    You can only do it if you have blobs saved for 6.1.2.
     
  6. ergi2468 thread starter macrumors newbie

    Joined:
    Aug 27, 2013
    #6
    Thanks for the concern but like i said i am on 5.1.1 i couldn't possibly have saved 6.1.2 blobs. So i'm taking this as a definite NO.
     
  7. thegrants82 macrumors 65816

    Joined:
    Jun 15, 2013
    Location:
    Right here
    #7
    You don't need blobs, just google it because the links will just be deleted from this forum. Like I said, most here will say it can't be done but it most certainly can. Without jailbreaking or blobs. If you can't even google it them maybe you shouldn't be trying it:)
     
  8. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #8
    Nope, definitely not possible. If you're talking about installing the 6.1.2 ipsw file, you need blobs to do that if the version isn't currently being signed.

    PM me if you think you can prove otherwise. Otherwise, try to argue this in the jailbreaks and hacks section.
     

Share This Page