iPod Is it Possible...

coachy

macrumors newbie
Original poster
Aug 20, 2006
2
0
To load an iPod shuffle on an iMac G3 running os 9.2.2 and itunes?
The problem is I have to take my G5 on a business trip for a few months and leave the kids with the G3. I'm not sure they can last that long without reloading their ipods. Hey it happens!
 

Queso

Suspended
Mar 4, 2006
11,824
7
Unfortunately to load music on a shuffle you need iTunes 4.7.1 or later, which requires a minimum of OSX 10.1.5. Although they'll be able to recharge the iPod, you'll need to put OSX on that Mac to allow them to change the music.
 

balamw

Moderator
Staff member
Aug 16, 2005
19,368
974
New England
dynamicv said:
Unfortunately to load music on a shuffle you need iTunes 4.7.1 or later
It's (potentially) worse than that. As was pointed out in another thread the version of iTunes you need actually depends on the firmware revision. A recently purchased shuffle only works with 5.0 or above.

B
 

wmmk

macrumors 68020
Mar 28, 2006
2,414
0
The Library.
balamw said:
It's (potentially) worse than that. As was pointed out in another thread the version of iTunes you need actually depends on the firmware revision. A recently purchased shuffle only works with 5.0 or above.

B
which requires panther, if im not mistaken.....
 

Warbrain

macrumors 603
Jun 28, 2004
5,699
287
Chicago, IL
Any version of USB will charge a shuffle. It's just going to take forever to load and update the shuffle on USB 1.1.