Is Make it Mine preventing custom carrier logos from appearing?

Discussion in 'Jailbreaks and iOS Hacks' started by analytical44, Oct 21, 2008.

  1. analytical44 macrumors regular

    Joined:
    Mar 22, 2008
    Location:
    Philly
    #1
    What's up all. I am trying to install a custom carrier logo on my 3G running 2.1 using XP (if any of that matters) and I cannot seem to get it to work. I've been reading lots of guides and double checking my work so I don't think I'm making any errors.

    /Library/Themes/(theme name)/Bundles/com.apple.ATT_US

    in which I placed my custom logos named: FSO_CARRIER_ATT.png & Default_CARRIER_ATT.png

    Selected the theme in WB, rebooted and nothing, still AT&T. What makes me think Make it Mine had something to do with this is the fact that when I was using it, the instructions stated that if I kept the field blank (where you type in what carrier or banner name you want) and hit "carrier" it would restore my stock AT&T logo. That never happened, instead I had to manually type "AT&T" to get it back to normal.

    Is it possible, even though I have uninstalled MIM, that it is preventing me from installing my own custom carrier logos? If so does anyone have any suggestions on how I would go about fixing this? I tried installing a different set of carrier logos and that didn't work either, so it isn't the files I'm using. I'd appreciate any help or advice, thanks a lot.
     
  2. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #2
    Maybe you should reinstall MIM, and try again. I've been using it for a while, and I've never had any trouble from it.
     
  3. analytical44 thread starter macrumors regular

    Joined:
    Mar 22, 2008
    Location:
    Philly
    #3
    Does MIM create some sort of fake carrier image or something? I went into the /System/Library/Carrier Bundles/ATT_US.bundle to swap out the actual default files to see if this worked and I am still getting the default "AT&T" text for my carrier logo. I figured swaping out the actual default files would force a change of some sort (either to my custom carrier or make it blank or something) since that "AT&T" should no longer exist. Anyone have any ideas or had a similar experience?
     

Share This Page