Is my airport extreme dying?

Discussion in 'Mac Accessories' started by yojitani, Sep 11, 2008.

  1. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #1
    I bought this airport four years ago - it's one of the flying saucer types - but over the last two months it seems that just about once a week it stops responding and can't be found by any computers in the house (4). The fix is pretty easy, just unplug it, wait for about 3 mins and it's back, right as rain (until next week!). Does this sound like the last gasps of a dying airport or could the problem be with my cable connection?

    In case it's useful to know the setup, the airport is connected to the cable router (or vice versa, really). Nothing else is connected to it.

    Thanks!
    YT
     
  2. MichelleAK macrumors member

    Joined:
    Aug 23, 2006
    Location:
    Anchorage, AK
    #2
    I'm having the same problem, except it's not resetting itself. Sometimes it works great, but more and more recently, the connection drops out and my iMac just keeps scanning looking for a network, and it can't find mine. I'm pretty sure it's not my cable, because I can plug my computer directly into the cable modem and the connection is fine. Guess it's time for an upgrade. :p
     
  3. juicedupmac macrumors newbie

    Joined:
    Feb 28, 2007
    Location:
    Australia
    #3
    I'm experiencing the SAME thing with my flying saucer!! My housemate shares the same network (with windows PC), came home after a few days, went to connect and couldnt. I was connected and working fine on my MBP. Decided to restart airport extreme and my MBP, then BAM it was gone.

    Decided to totally reset the base and get it up and running again. After well over 10 resets it finally appeared on my MPB, and all was working fine (with total default settings) and the same for my housemate. Went to add secure password and give the network a name and BAM it dissappeared again never to be seen. Tried restarting my MPB and still couldnt see network. At this point still hadnt made any changes to the base as it dropped out as soon as i clicked manual setup in Airport Utilities.

    The only way i could see the network again was by reseting the base 2 more times and restarting my MBP. Tried to go back into airport utilities and it dissappeared AGAIN!! So once again i had to totally reset the base and restart my MBP.

    Its now working but with TOTAL default setting for the base. I am not getting the chance to make any setting changes.

    What the hell is going on?? I've never had a problem for the past 5yrs till now.

    Oh, P.S. i actually have a spare flying saucer that i also tried and am getting the EXACT same scenario. Both of them are running version 5.7 with total reset settings
     
  4. rroback macrumors member

    Joined:
    Jun 29, 2007
    #4
    I have the same problem (I think). I'm visiting my folks, and wireless worked great for two days. I wake up, no dice. can see the airport, but no actual ip addy. Can't connect via airport utility. I try to setup a extreme that's been sitting, and I can't find that either though. Tried my air, and my mom's mac pro, and no dice. neither airport can be found. how did you all reset it? just unplug, replug?
     
  5. juicedupmac macrumors newbie

    Joined:
    Feb 28, 2007
    Location:
    Australia
    #5
    to TOTALLY reset the airport extreme base on flying saucer, small round grey circle with very small white button you press in with a pen or paperclip (its thats small!!) And this is located next LAN port on the right side of the base looking at from the front.

    Pic of what you are looking for - hope link works!!
    http://att.macrumors.com/attachment.php?attachmentid=135169&stc=1&d=1221529249
     

    Attached Files:

Share This Page