is my airport screwed up??

jrocks

macrumors member
Original poster
Jul 22, 2007
42
0
The other day I reinstalled os x and re-downloaded all of the updates. since then my wireless randomly drops out and says click here for network diagnostics. I do this and it has it set on ethernet cable but i previously set it on airport. why is it switching itself to ethernet and losing the connection?? it wasnt doing this before the reinstall....my new mbp has froze a couple of times and now this airport issue, im starting to worry even more bout what else could happen. i leave for school on friday and theres no apple store around here or my school :(
 

fr4c

macrumors 65816
Jul 27, 2007
1,253
129
Hamster wheel
its the known Airport issues with the new update. you're going to have to reinstall OS X using the supplied CD, and then re-update everything else EXCEPT the Airport Update. You'll be fine then. I would also hold back on the 10.4.10 version update also until the next update comes out.
 

jrocks

macrumors member
Original poster
Jul 22, 2007
42
0
are you sure thats what the problem is? before i reinstalled os x i had the airport update and it worked fine. i think ill double check and make sure my internet connection is ok firs, then i guess ill resort to reinstalling os x...again. kind of a pain to reinstall and get my music back and get everything back the way i like it. how can an update cause soooo many problems? it seems like they would have extensively tested the update first ...:confused:
 

fr4c

macrumors 65816
Jul 27, 2007
1,253
129
Hamster wheel
do a search on it, youre not the first one to have Airport issues after the update, that was supposed to address the wireless issues after the 10.4.10 update. its a pain in the rear I know, but ATM theres not much we can do.
 

jrocks

macrumors member
Original poster
Jul 22, 2007
42
0
hmmmm everything has been working fine now for about 3.5 hours. maybe it was my internet connection and not my airport? i dont know, i guess ill just keep waiting and see what happens. is there a way to test my internet connection to see if its operating normally? i have DSL....