Is My Bluetooth Broken?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by KapitanIksrog, Sep 22, 2007.

  1. KapitanIksrog macrumors regular

    Joined:
    Sep 12, 2007
    #1
    I have been using a Nokia BH-800 with a few other phones for a while without any problem.

    I tried pairing it with my iPhone and it went without a hitch. It asked for the code (0000) and now says paired. The BT headset also blinks blue meaning it is paired and active. The problem is that nothing ever comes through the headset. If I make a call or receive a call, it will not go to the BT set. I haven't heard one sound through it yet. Is there something I am missing? I did notice that the BT sign up by the battery monitor on the iPhone is there but is light grey. On my other phone, it is light gray when not connected and bold blue when connected.

    I don't really want to go buy another BT headset to see if my BT works so any help is appreciated. I did double check my BH-800 with an LG VX9800 10 minutes ago and it was fine as usual.
     
  2. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #2
    Are you selecting the audio source during the call?
     
  3. KapitanIksrog thread starter macrumors regular

    Joined:
    Sep 12, 2007
    #3
    I only have the standard options during the call:

    Mute
    Keypad
    Speaker
    Add Call
    Hold
    Contacts
     
  4. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #4
    Then I suspect it may not work. My bluetooth set was fried and barely worked, but when it did there was an "audio" option, I think....

    Just to make sure, it does show up as paired on the phone itself still?
     
  5. KapitanIksrog thread starter macrumors regular

    Joined:
    Sep 12, 2007
    #5
    Yeah...

    Right now my BH-800 is slowly blinking blue (as it should if it is connected)

    iPhone is showing Bluetooth ON and BH-800 Paired.

    I guess I'll make a trip to the apple store. Thanks for the help.
     
  6. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #6
    I check the manual, there should be an "audio" button as I thought.

    Have you un-paird and re-paired?

    Also, are you sure this Nokia headset works with the iPhone? Not all do, but most. Mine was a Sony Erickson with light up caller ID. I was surprised it actually displayed the caller name from the contact list when a call came in. So there is lots of support, but who knows!
     

Share This Page