Is my iPad faulty?

Discussion in 'iPad' started by Aliencowboy69, Jul 26, 2010.

  1. Aliencowboy69 macrumors member

    Joined:
    Jul 26, 2010
    #1
    Got a problem with my iPad that I'm not happy about and wondering if it's just my iPad this happens with or if it's all ipads. Just got mine yesterday and relatively new to apple products so please don't abuse me, lol

    I have been enjoying my new gadget until today when I was browsing a website gumtree.co.uk All adverts were loading up fine with pictures beside the descriptions while the blue background was loading in the search bar all pics were there alongside descriptions, but when the bar was fully blue to show page had loaded 100% all pictures disappeared apart from 1 or 2 and they were replaced with little blue icons saying loading. I don't know if I need to change my settings or download an app to fix it. Does anyone else have that problem using that site?
     
  2. danrel macrumors member

    danrel

    Joined:
    Jan 20, 2009
    Location:
    North Carolina
    #2
    I just tried going to that site, using both Safari and Atomic Web, and they both rendered the page and its' ads just fine.

    If I were you, I'd reset my network settings and try again...
     
  3. Icewind macrumors regular

    Icewind

    Joined:
    May 23, 2006
    Location:
    Scotland
    #3
    I just tried it and I have exactly the same outcome as the OP.
    I tried Cars and car accessories and I can see the thumbnail images are present until the page loads fully, then they vanish and leave a ? Loading.. thumbnail image.

    Looks like you are not alone with that issue.
     
  4. 3lionsbecks Suspended

    3lionsbecks

    Joined:
    Jul 19, 2010
    Location:
    Ontario, Canada
    #4
    Does the same for me but does it really matter? The site still works fine regardless and the pictures are all there in the full discription of the item. Not really a big deal in my books.
     
  5. Aliencowboy69 thread starter macrumors member

    Joined:
    Jul 26, 2010
    #5
    It isn't the end of the world, but if I could see a pic of what is being advertised, I wouldn't need to open every single advert to see the condition of the item. Some adverts advertise an "excellent condition" item, But the pic says otherwise, would be good if the pics stayed beside the description once the page has fully loaded so I didn't waste my time looking into adverts that aren't described properly etc.

    Could this be fixed somehow?
     
  6. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #6
    write to apple.com/feedback
    email site webmaster
     
  7. diabolic macrumors 68000

    Joined:
    Jun 13, 2007
    Location:
    Austin, Texas
    #7
    I'd let them know that their site doesn't work properly with an iPad. Quite a lot of sites are changing to insure compatibility.
     

Share This Page