Is my iPhone's bootloader 3.9 or 4.6 ??

Discussion in 'Jailbreaks and iOS Hacks' started by igmolinav, Jul 30, 2008.

  1. igmolinav macrumors 65816

    Joined:
    Aug 15, 2005
    #1
    Hi,

    What information should I give you in order to know if my iPhone originally had a 3.9 or a 4.6 bootloader ??

    Thank you in advance, kind regards,

    igmolinav
     
  2. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #2
    Hi,

    I forgot to mention, that it is something I can't really know, (if 3.9 or 4.6), because this iPhone was given to me about a month ago, (not a 3G), when my uncle went to change his phone for a 3G.

    Thank you again,

    igmolinav
     
  3. firestarter03 macrumors newbie

    Joined:
    Jul 13, 2008
    #3
    There is an app called BBinfo that will tell you your bootloader.
     
  4. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #4
    1) You tell us, it's your phone! :)

    2) In this day and age, there's no reason why it matters. Historically bootloader version determined unlockability, but the only unlocking tool you would want to use now, BootNeuter (through PWNAGE), will tell you your bootloader, let you easily unlock both bootloaders, and let you change your bootloader (if you really want to)!



    Enjoy

    Doobs
     
  5. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #5
    Hi,

    Thank you for your answers : ) !!!

    Kind regards,

    igmolinav.

    P.S. I can't use the Pwnage Tool. My Firmware is 1.1.4, apparently I can't upgrade to 2.0. By the way my Wi-Fi is not working..
     
  6. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #6
    You can use pwnage on 1.1.4 if you download the original version from thepiratebay.org.

    Likewise you can use pwnage to upgrade to 2.0.

    I don't know why your wi-fi isn't working but upgrading to 2.0 will not make it worse - worse case scenario is that is still doesn't work!
     
  7. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #7
    actually you are best off pwning to 2.0.1 - that should fix all issues
     

Share This Page