Is my Macbook bad or is it net stuff...

Discussion in 'Mac Basics and Help' started by cfs, Jul 10, 2008.

  1. cfs macrumors 6502a

    Joined:
    Feb 8, 2008
    #1
    Dear Forum,

    I have been here before asking a similar question but this time I have compiled as much info as I know how to.

    I am having an issue with ichat on my recently purchased Macbook 2.4ghz. The picture is choppy and voices go in and out when chatting with our family who own an imac aluminum. I did an internet speed test and my download speed is 5786 kb/s and my upload is 1422 kb/s. Both computers are running off of Wi-Fi. As for the person I am chatting with, I am not sure of their speed but the quality of their audio/video is crystal clear.

    My current settings are:

    My Quicktime streaming setting is 1.5mbps and my ichat bandwidth limit is set to 500.

    Question

    Does anybody think this is a graphics/hardware issue with my Macbook. The reason I ask is that I also get a choppy graphic when clicking on Dashboard and it enters the screen for the first time.

    Also, when my family files shares via ichat it can looks awful sometimes and the file pop-up screen flashes blue and/or gets lines in it at times.

    I understand a lot can effect video chats online. I just want to make sure my new Macbook is running like it should.

    Any help would be awesome.

    -cfs
     
  2. jaikob macrumors 6502

    jaikob

    Joined:
    Jul 1, 2008
    Location:
    Freeland, MI
    #2
    my oh my, you have wonderful bandwidth caps, boost your ichat cap up from the 1.5mbs you set it to and see if that helps, otherwise it could be their connection.
     
  3. cfs thread starter macrumors 6502a

    Joined:
    Feb 8, 2008
    #3
    ok. I'll give it a go and post back asap.

    Thank you.
     
  4. cfs thread starter macrumors 6502a

    Joined:
    Feb 8, 2008
    #4
    Hello. I just tested ichat with my family again on the following settings:

    Quicktime Streaming: unlimited ichat bandwidth :none

    Quicktime Streaming: 1.5 mbp/s ichat Streaming: 500

    I also mixed, matched and swapped these numbers around with each other.
    However, still, no change in quality. I still get a poor quality picture that lags behind, pixilates. has blurry faces, etc.

    I had my family do a speed test and these are their numbers:

    download: 6079 kb/s

    upload: 892 kb/s


    Would these speeds on their end be causing the problem?

    Is this a graphics/hardware issue with my Macbook. The reason I ask is that I also get a choppy graphic when clicking on Dashboard when it enters the screen.

    Thanks,

    cfs
     

Share This Page