Is software update working for anyone else?

Discussion in 'macOS' started by climhazzard85, Apr 27, 2009.

  1. climhazzard85 macrumors member

    climhazzard85

    Joined:
    Dec 28, 2005
    #1
    I'm having some odd issue with software update sitting at "Checking for Updates" for over 10 minutes, usually it's much faster. Anyone else experiencing the same issue?
     
  2. alexbates macrumors 65816

    alexbates

    Joined:
    Nov 24, 2008
    Location:
    Georgia, USA
    #2
    It was much slower loading than usual for me but thats just because I am using a lot of RAM right now. Try restarting your Mac and see if that helps.
     
  3. climhazzard85 thread starter macrumors member

    climhazzard85

    Joined:
    Dec 28, 2005
    #3
    ^Thank you for the reply. I did just restart (after a month of uptime with no issues at all..:apple:) but it's still slow. It's been going for about 15 minutes now...maybe I'm just being impatient, but I can't remember this ever taking more than 1-2 minutes.
     
  4. cgofftn macrumors newbie

    Joined:
    Apr 29, 2009
    #4
    Re: Is software update working for anyone else?

    Hi,

    I noticed this started happening to me around Easter. I'm wondering if it's the result of a recent software update or if it's a server problem on Apple's end? I wonder if anyone at Apple is aware this is happening?

    I'm running a 1.67 GHz PowerPC G4 with 1GB SDRAM and OS X Version 10.5.6.

    Curt Goff
     
  5. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #5
    My fault...

    I accidentally all the servers trying to get 10.5.7.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008

Share This Page