is stacks choppy for anyone under SL? + hardrive question

Discussion in 'macOS' started by rich2k4, Sep 7, 2009.

  1. rich2k4 macrumors regular

    Joined:
    Apr 15, 2009
    #1
    whenever i click the application folder in my dock. sometimes grid view appears choppy, like i can distinguish 2 frames for it to show up. If i click the applications folder multiple times, eventually stacks appears instantly with no lag. Is this my computer? i don't think it can be because it is a week old. 2.93 ghz imac. Other animations appear choppy sometimes as well, like expose, or "show desktop" hot corner. It's not like i have a lot of programs open, just safari and adium.

    also about my hardrive capacity, i'm supposed to have a 650 gb hardrive, but how come when i do "get info" on macintosh HD, it says the maximum capacity is 639 gb? what happened to the other 11 GB?
     
  2. rich2k4 thread starter macrumors regular

    Joined:
    Apr 15, 2009
  3. rich2k4 thread starter macrumors regular

    Joined:
    Apr 15, 2009
  4. Richard1028 macrumors 68000

    Joined:
    Jan 8, 2009
    #4
    Same here to a degree. I'm guessing something is being buffered to a swap file and it takes a noticeable moment to pop things up. Once the image has been cached it goes much smoother. There is sometimes a slight lag when invoking Expose' and it seems choppy as well. If I call it up 2 or 3 times in succession it's smooth once again.

    All this is no deal breaker for me... it's very slight and I'm sure it will improve with subsequent updates.

    Either you've got 11GB worth of bad sectors on that drive or the drive itself really isn't 650GB.
     

Share This Page