Is the ethernet port on my iMac dead?

Discussion in 'iMac' started by mrkramer, Jul 9, 2007.

  1. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #1
    Up until today I had been using my iMac G3 for streaming music from an external drive to my powerbook. This evening I woke the iMac up from sleep so I could acess it from my powerbook, but now the powerbook will not see the shared iTunes library, and it will not connect to the iMac, also even though the internet works on my powerbook it does not work on the iMac. I already tried rebooting the iMac and repairing permissions, but it still wont connect, the only thing that I can think of is that the ethernet port died, does anyone else have any other ideas?
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Have you tried using a different ethernet cable? It could be a bad cable.
     
  3. mrkramer thread starter macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #3
    I havn't tried a different cable yet, but I'll try, the current cable is just about brand new though.
     
  4. mrkramer thread starter macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #4
    I just tried a different cable and it works now, thanks for your help.
     
  5. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #5
    Glad I could help :)
     

Share This Page