Is there a fix for adobe cs6 crashes?

Discussion in 'OS X Mavericks (10.9)' started by mickey72, Nov 29, 2013.

  1. mickey72 macrumors newbie

    Joined:
    Nov 16, 2013
    #1
    i have mavericks installed on my macbook pro, i did a fresh install, and for the first couple weeks or so everything was ok and then little issues started popping up. fine i understand that a new OS is buggy. but the only one i just can't deal with is having adobe bridge crash almost every 2 minutes or so.

    i have the newest version of bridge, and i have 3 or 400 hundred gb free on my HD and i have 16gb of ram.

    i would just like to know if anyone has found a remedy for this or should i just go back to mountain lion? thanks for any help!!!
     
  2. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #2
    What error messages are you seeing ??

    Check the console log: Applications >> Utilities >> Console

    Leave this open and re-start Bridge and see if any error messages are posted there.

    The more info you can provide the more people can help you.

    I am running CS6 on Mavericks and I am not having any issues (I know that does not help you, more as a FYI).
     
  3. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #3
    I'm running CS5.5 Creative Suite under OS 10.9 on a Mini and, 6 weeks out, is still 100% stable and bug free. In fact, the disappearing pointer bug I randomly suffered in PhotoShop under OS 10.8x healed itself with the OS update. It's odd that CS6 is less stable than 5.5. My only complaint about mavericks is my external FW drives won't sleep and I had to switch them to USB.

    I'm guessing since problems CS6 under 10.9 isn't common, you must have a software conflict or corruption.
     
  4. phphoto macrumors member

    Joined:
    Jun 27, 2013
  5. madmacfan macrumors 6502

    Joined:
    Feb 19, 2012
    Location:
    London, United Kingdom
    #5
    Strange, I'm also running CS6 on mavericks and haven't encountered any problems here. it's been rock solid since i upgraded from ML. Maybe purging the cache in bridge as previously mentioned may help matters. You may also want try doing a SMC and a Pram reset.
     
  6. phphoto macrumors member

    Joined:
    Jun 27, 2013
    #6
    I also remember this happened to me a year ago and it was down to a corrupted image in one of my folders. Everytime I selected that folder in Bridge it would crash. Does this happen regardless of what folder you have selected?
     

Share This Page