Is there a Greenpois0n for 4.3.1?

Discussion in 'Jailbreaks and iOS Hacks' started by Tom8, Apr 12, 2011.

  1. Tom8 macrumors 6502a

    Joined:
    Oct 28, 2010
    #1
    Has there been a greenpois0n 4.3.1 untethered released yet?
    If not, is there on in the pipeline?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    No, not available but what's the point?
    Redsnow and Pwnage tool is already out that will JB untethered 4.3.1 with no probs.
     
  3. Tom8 thread starter macrumors 6502a

    Joined:
    Oct 28, 2010
    #3
    I'm pretty sure the issue with the vibration on the iPhone hasn't been solved yet has it?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Not sure what the vibration issue is?
     
  5. Tom8 thread starter macrumors 6502a

    Joined:
    Oct 28, 2010
    #5
    People were having issues where they would have their phone on 'Loud' mode, but it would be acting as if it was on Silent, there's been a couple threads made about it on here.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Interesting.
    My i4 JB on 4.3.1 rings fine.
     
  7. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #7
    Greenpoison wouldn't fix that issue, if that's what you're thinking.
     
  8. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
    #8
    Mines fine, so it's not definitely the JB that causes it, more likely an installed package that either breaks or fixes it
     
  9. Tom8 thread starter macrumors 6502a

    Joined:
    Oct 28, 2010
    #9
    Ah, thanks, the way people were describing it made it seem the jailbreak was inherently responsible for the vibrate issues.
     
  10. robots3humans0 macrumors 6502

    Joined:
    Sep 22, 2009
    Location:
    London, Ontario
    #10
    I think you've misinterpreted the issue with the vibration haha. It's the switch that is being weird. When switched from loud to vibrate the phone doesn't do the vibration notifying you, but when switching from vibrate to loud it does vibrate to notify you of the switch. My phone does it too. Sometimes after like 3-4 switches it fixes itself. The actual notifications from the phone in the respective modes (vibrate or ring) are unaffected.
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    That makes sense then.
    I just tested it out and yes when switching from silent to loud the toggle switch doesnt do the vibrate alert but ringing and vibrate all work fine when receiving calls, texts and other alerts.
    When switching from loud to silent it does the vibrate feedback though.
     
  12. Tom8 thread starter macrumors 6502a

    Joined:
    Oct 28, 2010
    #12
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    Oh iFail.
     

Share This Page