Is there a way to stop notes from showing up in your inbox?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by jashtiani, Jun 6, 2012.

  1. jashtiani macrumors newbie

    Joined:
    May 24, 2012
    #1
    When I create a note on my computer or on my iPhone, I want to have it show up in its distinctive mailbox, not my inbox. Can this be done? If so, how?
     
  2. super tomtendo macrumors 6502a

    super tomtendo

    Joined:
    Aug 29, 2009
    Location:
    Florida
    #2
    I believe it's in the basic settings for the mail app.
     
  3. FlatlinerG macrumors 6502a

    FlatlinerG

    Joined:
    Dec 21, 2011
    Location:
    Ontario, Canada
    #3
    On your Mac go to Mail>Preferences>Accounts. Click on whichever account the notes are coming from. Next, go to Mailbox Behaviours. There should be an option to "Show notes in inbox". Just deselect that and you should be good to go.
     

Share This Page