Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

reddevil0728

macrumors regular
Original poster
Jun 19, 2010
246
33
Got this error when I attempt to launch a game,

Detected AMD Radeon driver version 12.8. The recommended driver version is 13.4 or later. Pleae update your drivers at http://www.amd.com/ before playing the game.

I only recently install bootcamp so I will guess drivers that was dled prior to installation is the latest?
 

Sincci

macrumors 6502
Aug 17, 2011
284
65
Finland
Bootcamp drivers are never the latest ones (the error message you posted says you're drivers are 12.8 which means that they are from august 2012). You should most likely just do like that message said, go to http://www.amd.com, download the latest Catalyst Software Suite and upgrade to the latest driver.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.