Is there an app out there or in dev that you know off, that support DLNA?

Discussion in 'Apple TV Apps' started by vmachiel, Oct 30, 2015.

  1. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #1
    Hi,

    I've got a raspberry pi setup with my movie library that streams to my smart tv using DLNA. The upstairs tv is older, so the new apple tv is hooked up to that. Is there an app out there that I can use? Or will one be available soon?

    Thanks!
     
  2. locust76 macrumors 6502a

    Joined:
    Jan 23, 2009
    #2
    VLC is in development for tvOS. It'll read from a DLNA source too I believe. Hoping to replace my RPi with my new Apple TV too.
     
  3. DesertDog macrumors member

    Joined:
    Jun 22, 2004
    #3
    There's 3 of them in the store right now. One is free with IAP, one was free for launch, and the 3rd is $7.99. I tried the two free ones with no luck. One wouldn't show anything nested more then one folder deep and the other would stop playing between 1 and 2 minutes into the video. I didn't try the paid one yet since it was getting late and I couldn't find any info on it at the time for what it supports. Hopefully we'll be getting more options soon and one that works well.
     
  4. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
    #4
    I'm hoping DirecTV builds an app that turns this into an RVU client a la Samsung TVs. That would be pretty damn slick.
     
  5. DesertDog macrumors member

    Joined:
    Jun 22, 2004
    #5
    Update, the app I mentioned that stopped playing yesterday for me in-between the 1 and 2 minute mark is called Localist. I gave another shot tonight and it worked well. Ended up what I was trying to play last night was corrupted and it was the file's fault, not the app's. I've played about 3 hours worth of video through it now with no issues. It's a bit limited in functionality right (no FF, REW, etc.) but for playing straight through a video from the start it work.
     
  6. xolan99 macrumors regular

    Joined:
    Oct 21, 2007
    #6
    What is the nape of the app?
     
  7. DesertDog macrumors member

    Joined:
    Jun 22, 2004
    #7
    Sorry, thought I put it in the last post but autocorrect got it. It's LocalCast.
     
  8. citivolus macrumors 6502a

    Joined:
    Sep 19, 2008
    #8
    I tried installing LocalCast and the app won't even start! It just hangs up on start up messages like "Locking cache capacitor." I tried quitting the app and starting it again multiple times but no dice. Very odd.
     
  9. slayerizer, Nov 1, 2015
    Last edited: Nov 1, 2015

    slayerizer macrumors 6502a

    slayerizer

    Joined:
    Nov 9, 2012
    Location:
    Canada
  10. thesheleys macrumors member

    Joined:
    Oct 3, 2008
    #10
    I had the same problem until I turned on DLNA on the Plex Server. Looks like it sits there until it can see a DLNA serer.
     
  11. citivolus macrumors 6502a

    Joined:
    Sep 19, 2008
    #11
    Thanks. I don't have DLNA but I thought it also supports SMB so looks like no fun for me.
     

Share This Page