Is there any way to manually sync the iPhone To MobileMe?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Slip Jigs, Jul 15, 2008.

  1. Slip Jigs macrumors 6502a

    Joined:
    Feb 18, 2008
    #1
    Having many problems with push sync of contacts and other things, I would really like to force a sync between MobiieMe and the iPhone to see if the phone finally catches up.

    So, I turn push off, set the Fetch interval to manual, and under Advanced and the MobileMe account for Contacts and Calendars, changed that from Push to Manual.

    But, I can find anywhere to initiate this "manual" sync - where's the button for this?
     
  2. lane.askew macrumors newbie

    Joined:
    Jun 24, 2010
    #2
    I've hunted to no avail...

    but I did find out that a consolation prize is that iTunes now has the option under info tab to manually sync calendars from the mac to the iphone. My iphone still lags calendar sync from mobileme though. I need to find the way to manually sync with mobileme as well... Push seems to take breaks exactly when I don't want it to...

    Perhaps a question for mobileme support chat...

    Lane
     
  3. the-oz-man macrumors 6502

    the-oz-man

    Joined:
    Jun 24, 2009
  4. lane.askew macrumors newbie

    Joined:
    Jun 24, 2010
    #4
    playing some more, I found one way to do it...

    under 'settings,' then 'mail, contacts, calendars'

    then select mobileme account

    I merely turned the calendar off, deleted all associated calendars from iPhone, then turned back on... waited a minute or so to download all the data and it completed a manual sync.

    Not exactly what I was looking for, but it did the trick.

    Lane
     
  5. lane.askew macrumors newbie

    Joined:
    Jun 24, 2010
    #5
    more info...

    For oz-man,

    I was using a mac.

    -Lane
     
  6. Zincous macrumors 6502

    Joined:
    Nov 21, 2008
    Location:
    Sacramento CA
    #6
    Then you could have done this:

    [​IMG]

    That's the manual sync for mobileme from the computer to the phone.
     
  7. mattwolfmatt macrumors 65816

    mattwolfmatt

    Joined:
    Jun 7, 2008
    #7
    He was asking for how to force it on the iphone, not on the computer. I'm still surprised there is no simple way to force this on the iphone, without deleting the account and resyncing it.
     
  8. AppelGek macrumors member

    Joined:
    Aug 13, 2010
    Location:
    USA
    #8
    so this is still unresolved i guess... my situation: MacBook synced to MobileMe with no problem, my contacts appeared slowly but surely on the iPhone 4. updated a few contacts on Mac, re-sync > see changes on MobileMe. it's now 6-7 hours later and my iPhone still does NOT reflect the update(s).

    what gives ? i mean, what to do ?
     
  9. johanwhite macrumors newbie

    Joined:
    Oct 30, 2010
    #9
    I think you should change your settings. You will find somewhere in your settings mail, contacts, calendars. You just select it. Then you should select Mobile Me account. Then you should try to delete all your calendars. And then turn on iphone. I think your problem will be solved in this way.
     
  10. jnjewlz macrumors newbie

    jnjewlz

    Joined:
    May 25, 2010
    Location:
    Florida
    #10
    Agree... I'm going to try a full shut down and restart of the iPhone4. Hopefully it is programmed to hit MobileMe upon restart...
     
  11. Thorendor, Apr 13, 2011
    Last edited: Apr 13, 2011

    Thorendor macrumors newbie

    Joined:
    Dec 14, 2009
    #11
    In the Settings -> Mail, Contacts, Calendars -> <youraccount>@me.com, turn off the contacts, answer to keep the contacts on your iPhone, and then turn on contacts again.
     

Share This Page