Is there anyway to get around the lock screen password with jailbreak apps?

Discussion in 'Jailbreaks and iOS Hacks' started by Theraker007, Oct 4, 2010.

  1. Theraker007 macrumors regular

    Mar 3, 2009
    My work email is through activesync and exchange on the iPhone and just recently they did something that requires the phone to be passworded to slide and unlock it to protect your email from whatever.

    However, the password is 10 character minimum, requires a letter and a number AND a symbol and is beyond irritating to put in every time I need to get to something on my phone. It's even more dumb because nothing in our email is even remotely confidential.

    Anyway. I tried activator with no luck. Does anyone know a way j can get around putting a password in every time even if it's not the original intent of the application but it just works?
  2. crawsfire macrumors member

    Oct 1, 2010
  3. Theraker007 thread starter macrumors regular

    Mar 3, 2009
    It's greyed out. The password is forced on me. I can't change it to a shorter password either.
  4. rKunda macrumors 65816


    Jul 14, 2008
    Are you on 4.0 or 4.0.1?

    This was a problem for me also on 4.0, but Apple fixed it on 4.0.1 (some exchange accounts causing this).

    Might be mandated by your tech dept, but possible it was the bug in 4.0.
  5. fastblack macrumors regular

    Jul 28, 2008
    It is an IT profile. If its jailbroken theres someway to change it, but I dont know how. It used to be different on 3.1.2, I actually had it setup with my works exchange email account then, but ios4 changed the file it was in.
  6. Theraker007 thread starter macrumors regular

    Mar 3, 2009
    I am unfamiliar with the terminology. Do not know what parameters to search. Can you please direct me to referenced topics?

    I'm 4.0.1, jailbroken software.

    iPhone 4 if it matters. And yes it's an IT thing as someone else suggested. It's not the normal password thing
  7. bhattsan macrumors member

    Jun 16, 2010
    Search for exchange unlock in cydia. Should solve your problems :)
  8. Theraker007 thread starter macrumors regular

    Mar 3, 2009

Share This Page