Is this a bug?

Discussion in 'iPhone' started by ozzyman500, Jul 22, 2010.

  1. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #1
    Sorry if this has been posted before, but whenever I'm listening to the iPod and I go into Settings the music stops. Bug, or does Apple have it set this way?
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    No, it's a feature. :rolleyes:

    Why on earth would that be expected behavior?
    Report it to Apple.
     
  3. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #3
    Doesn't work that way for me. Try resetting your phone and see if it fixes it.
     
  4. ozzyman500 thread starter macrumors 65816

    Joined:
    Feb 4, 2009
    #4
    link?
     
  5. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #5
    I also noticed the ipod stops playing when i land on a video in my camera roll. I don't even have to push play.
     
  6. ozzyman500 thread starter macrumors 65816

    Joined:
    Feb 4, 2009
    #6
    Worked! Thanks man.
     
  7. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
    #7
    iPod should continue playing of all iOS versions and all iPhone models. I'd try restoring to a new phone.

    EDIT: Glad you got it fixed.
     
  8. matthewhotdude macrumors regular

    Joined:
    Jun 23, 2010
    Location:
    Shropshire, England
    #8
    Remember people "smart phones aren't perfect"
     
  9. ozzyman500 thread starter macrumors 65816

    Joined:
    Feb 4, 2009
    #9
    I never restore from back up...ever. :D
     

Share This Page