Is this a common Camino glitch?

Discussion in 'Mac Apps and Mac App Store' started by GanChan, Mar 10, 2011.

  1. GanChan macrumors 6502a

    Joined:
    Jun 21, 2005
    #1
    The current version of Camino (running on a year-old Mac Mini) seems to act slightly flakey in Snow Leopard, especially when I keep a few tabs going for a couple days at a time. Eventually my cloud email will just stop loading messages, or pages will just not load, or some other crazy thing will occur and I have to restart the browser to get everything working normally again.

    I don't have this problem in Safari on the Mini, and I don't have it when running Camino on my old PPC iBook. Is it a Camino thing? A Snow Leopard thing? Anyone else having similar experiences?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Not here. Not in Snow Leopard.
     
  3. GanChan thread starter macrumors 6502a

    Joined:
    Jun 21, 2005
    #3
    Update: On further observation, it appears that Camino running more than 3 tabs at a time + the "new" Yahoo Mail Beta (as opposed to "Yahoo Mail Classic") = trouble after several days' duration. Specifically, at some point Yahoo Mail stops updating itself. I then switch to Safari, after wondering why no one has sent me any mail lately, and I see this ton of unopened email that's been sitting in the inbox for two days....

    Officially, Yahoo Mail Beta doesn't support Camino, but it's always worked OK in the past. i suppose the latest Camino update may have thrown things just far enough out of whack to cause these eccentricities. So, for now at least, I may be switching back to Safari....
     

Share This Page