Is this a nvidia gfx related issue? (pics attached)

Discussion in 'MacBook Pro' started by brianp, Sep 18, 2008.

  1. brianp macrumors newbie

    Joined:
    Mar 6, 2008
    #1
    This happened when I turned my MBP on this morning, so I did a restart and everything was fine. I rang applecare and they made me do a PRAM reset, and told me to ring back if it happened again.

    Of course, they hadn't heard of the nvidia screw up, and said it was not indicative of a graphics card issue. I'm worried that because this has happened once now, it will happen again at a time when I really need the computer, and I think the most likely thing gone wrong is the graphics card.

    What are your opinions? If anyone else has had their graphics replaced, did they get these symptoms?

    Its a July 08 MBP 2.5Ghz, 512mb GeForce 8600M GT, 4GB Crucial Ram, 250GB 5400rpm HD.
     

    Attached Files:

  2. dkovac macrumors newbie

    Joined:
    Jun 22, 2008
    #2
    It isn't probably related to your graphics. I have a problem with it and it looks like: http://imgplace.com/image/view/2aceedb83810b4d6a15596115bab9c36
    I've made the screenshot with the classic screen grab, so no camera used. The system remained fully functional and the problem was solved when a closed and reopened the lid...
     
  3. t19880821 macrumors regular

    Joined:
    Sep 1, 2008
  4. ivnds macrumors 6502

    ivnds

    Joined:
    Aug 6, 2006
    #4
    I have a similar issue, on very rare occasions when woken up it will display that black and white mess you got. I'll look for the pictures I took.
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC

Share This Page