Is this an animation bug?

Discussion in 'iPhone' started by Cod3rror, May 15, 2011.

  1. Cod3rror macrumors 68000

    Cod3rror

    Joined:
    Apr 18, 2010
    #1
    Launch iPod, select either artists or songs tab, pull down and do a search, select an artist from the list of results, now tap on either artists or songs tab on thw bottom to go back... A strange black bar appears on top. During tge switching animation.


    Animation bug?
     
  2. X5-452 macrumors 6502

    X5-452

    Joined:
    Feb 16, 2006
    Location:
    Calgary, Canada
    #2
    Just tested it on my 3GS running 4.3.3 and nothing.

    Perhaps you have too many apps open draining your memory? Maybe close a couple and reboot your phone to see if it goes away.

    That, or I'm doing it wrong :confused:
     
  3. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I'm not experiencing anything like this either.
     
  4. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    I encountered this issue when I tried it. GSM iPhone 4 4.3.3 jailbroken.
     
  5. thatshellacool macrumors newbie

    Joined:
    Nov 15, 2009
    Location:
    State College, PA
    #5
    Latest iOS, no jailbreak, does the same exact thing from the sounds of it. Never noticed it before though... iPhone 4.
     
  6. alangrehan macrumors regular

    Joined:
    Jan 15, 2008
    #6
    Same thing happens here,

    Never noticed before. Doesn't affect the functionality so must be an animation bug. I'm on 4.3.3 GSM BTW.
     
  7. alangrehan macrumors regular

    Joined:
    Jan 15, 2008
    #7
    Mine is not an has never been Jailbroken and I'm getting the same thing happen.
     
  8. Cod3rror thread starter macrumors 68000

    Cod3rror

    Joined:
    Apr 18, 2010
    #8
    Thanks for the feedback guys!

    Those of you who cannot reproduce it, are you switching back to the same tab you did a search from?

    If you searched from an Artist tab for example, after you select an artist from the results list, you have to select the artist tab agaIn and then it does it, if you select a different tab like Songs or Albums it just switches to it without any animation, like normal.

    That black bar I'm talking about should to the right, next to the search bar during the animation.
     
  9. DuckSoup macrumors 6502a

    DuckSoup

    Joined:
    Mar 7, 2008
    Location:
    Upstate Central NY
    #9
    Same phone and O/S here and I got no such bug trying it with either Songs or Artists.

    Mike
     
  10. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #10
    iPhone 4 with the most recent software. Never jailbroken and I get it.

    It's pretty fast, did everyone understand that it's during the animation and doesn't stick around afterwards? You've got to stare without blinking!
     
  11. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #11
    This sounds like an animation bug. Nothing so much to worry about, it just sounds like the problem is cosmetic.
     
  12. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #12
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I'm seeing it now. iPhone 3GS, never jailbroken, 4.3.3.
     
  13. Cod3rror thread starter macrumors 68000

    Cod3rror

    Joined:
    Apr 18, 2010
    #13
    Yea, it's nothing much but I still hope Apple fixes it up.
     
  14. Cod3rror thread starter macrumors 68000

    Cod3rror

    Joined:
    Apr 18, 2010
    #14
    Can anyone check if iOS 5 still has this bug please?
     
  15. stevenjev macrumors newbie

    Joined:
    Jun 6, 2011
    #15
    I do see the black bar during the switching animation in iOS 5. However it is literally there for less then a second and then disappears. I personally do not see the issue here, that could just be me though...
     
  16. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #16
    here too. 4.3.3 gsm.

    it sounds like if you select artist you have to select the artist button again at the end. if you select the song button at the beginning you must select the song button again. this is the way to get it. if i selected song first and artist second or vice versa i didnt get it.
     

Share This Page