is this bug?? (white line appear suddenly...!!)

Discussion in 'MacBook Air' started by kevin kang, Feb 7, 2015.

  1. kevin kang macrumors newbie

    Joined:
    Jan 30, 2015
    #1

    Attached Files:

  2. joshlalonde macrumors 6502

    joshlalonde

    Joined:
    Jul 12, 2014
    Location:
    Canada
    #2
    Without some more information, I can only assume thus.

    1. You HAVE a dead row of pixels.
    2. You WILL HAVE a dead row of pixels. It's flickering, and eventually will die.
    3. There is a graphical glitch created by a bug.
    4. Some software on your computer is doing this.

    Of these, it is most likely the second or third, in my opinion.

    Does it constantly flicker, only flicker when you perform certain operations, or what?

    In either case, I would take your computer to the Apple store. Warranty or not.
     
  3. motrek macrumors 68020

    Joined:
    Sep 14, 2012
    #3
    I don't think the previous discussions of the subject have resolved whether or not it's a hardware or software problem. I recall the problem spontaneously getting better or worse for some people but I don't think it ended up to the point where the pixels were dead.
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
  5. joshlalonde macrumors 6502

    joshlalonde

    Joined:
    Jul 12, 2014
    Location:
    Canada
    #5
    Either way, its worth a shot to take it to the Apple store. They would know.
     
  6. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #6
    I notice this on my 2014 MBA when I minimize/change screen size. I thought of nothing until someone mentioned it. Seems to happen only in safari and I can't always replicate it.
    For others with questions, it is not dead pixels, it flashes across the screen quickly.
    It is not some 3rd party software, in my case it's safari when I'm growing the web. I do not have other 3rd party software other than acrobat pro and Nikon photo software.
    It doesn't seem to be doing this on 2008 MBP with same OS X version. Don't really know why.
     

Share This Page