Is this happening to you too?

Discussion in 'Mac Apps and Mac App Store' started by joehahn, Dec 2, 2011.

  1. joehahn macrumors regular

    Joined:
    Jun 15, 2009
    Location:
    CT
    #1
    It's a little far into this software update to break any news about the state of my computer, I'm just very curious if anyone else is putting up with the same BS that I am. I have a mid 2009 2.53gHz 15" MBP and it's "running" 10.7.2. I put running in quotations because no single piece of software made by apple is running correctly. On .0 and .1 I was using Safari, iTunes, and Mail all of the time because they had never worked better and I was also using iCal and iMovie heavily as well. Since the .2 update though I haven't been able to do anything with those applications. Every Apple app crashes right away or says that I'm not connected to the internet (both via wifi or ethernet). Software update won't even scan for new software (even though I know there hasn't been a .3 update yet). I've looked all over the internet for help and the only thing that has worked so far is resetting the PRAM. Everytime I do that the computer acts like normal for MAYBE about a half hour then goes right back to the non-functional state it's now calling home. The thing that really bugs me about this all is that every 3rd party app (firefox, thunderbird, ms office, etc) is working just the same as before. It's VERY odd that things are working and not working the way they are. Has this happened to you by any chance? Do you have any suggestions on how to fix it?
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    No Problems Here

    Have you run disk utility to verify the HDD? Check and repair disk permissions as well. If that fails to help, I'd suggest a re-install of the OS. It's rock solid on my MBP, MBA and iMac.
     

Share This Page